John 企业和商城是wp站点的两个不同,商城是wo插件,企业是博客加自定义字段。 目前使用kejilion脚本,google测速跑不到80分。有点影响seo和客户浏览体验,所以在思考要不要加缓存。 测试下来wp 小火箭等第三方插件,很容易导致网站出现严重错误。所以nginx这类原生缓存就成了必须了。 商城站点是加wo排除规则。
John openlitespeed为什么号称敢吊打nginx的根本原因是开启了缓存和直接使用lsphp,本质是高速缓存的功劳。 海外有博主测试,在ng和op下的打开网页速度,确实op站点可以在谷歌轻松拿下100。 目前也有越来越多的网站服务器商提供一键安装openlitespeed的环境。比如,hostinger,等。 但是自动挡op哪有手动挡ng好呢?开过车的都了解我什么意思。
John KEJILION 坐等你更新面板,专门对wp优化,加个基础的Nginx简易“ FastCGI Cache”,你现在是默认注释掉了。我们自己开还要建立缓存文件夹,赋予权限,自己写规则。 至于“多级内存缓存、ESI、页面碎片缓存”,那可是我nginx的至爱亲朋,,,,,得加钱。🤣